At the moment Smart Flow can only add medication at a maximum of q24hrs. There are a few workarounds for this.


1) Add the medication and set it for administration q24hrs, then manually delete the cells from the flow sheet on the days in between when it is not required. In addition to this, we recommend adding a note to the medication to alert the staff that this medication is only q3d and give the start date. This ensures when techs/nurses click on the cells to give the meds, it will have the alert there and is another way that meds can be double checked.


2) Set the medication to be given only once, then manually highlight the cell on day 3, again with the instruction box filled in to alert the staff that it is q72hrs.




3) We also have the ability to select 'none' for the highlighting frequency option on your parameters. 


This is available on the WEB:


And the iPad: