With the integrated EMRs, invoicing and medical notes/treatments are automatically transferred from Smart Flow into the patient's record.  If this is not happening, make sure that the EMR settings are turned ON as follows:

Sign into your web account and go to "Settings":

Click on EMR inventory on the left-hand side of the screen.  Make sure the two tabs at the bottom of the screen are in the ON position. This will allow all billing and medical records to be transferred automatically into the EMR.

If these are both turned on and your items are still not being transferred over, please contact your EMR company for further instruction.