During the administration of anesthesia or after a patient's discharging you may encounter that some items from the Monitoring section appear in ezyVet as many times as you put a note into the parameter line whilst others do not. This works for any monitoring item not represented in the graph section of the Anesthetic sheet(they are recognized by the system as default parameters).

That means that any items not pointed out (on the screenshot below it's MM and CRT) will be sent to ezyVet according to the number of notes entered into the cell. Sometimes the values could go to ezyVet every 5 minutes or more:

We understand how bothersome and unnecessary it could be and would really like to recommend that you create a separate parameter for the Anesthetic sheet with Send to ezyVet turned to OFF.

For example, let's take a CRT parameter. You can go to your Settings > Parameters and create two parameters: one called CRT for the treatment sheets with the billing turned to ON and another called CRT (For Anesth Only) for the anesthetic sheet with ezyVet events turned to OFF (you can find out more about it here How do I add my own monitoring parameters?):

Once it's done you can add ordinary CRT to the flowsheet so it will then be billed in PIMS and work with CRT (For Anesth Only) adding it under the Monitoring section to the Anesthetic sheets that require it. As long as billing is turned to OFF for this parameter you'll have it shown in both Anesthesia views in SmartFlow and it won't be billed in ezyVet: 

Graph view

Table view

As a result, there is no extra data distracting you from enjoying integration between SmartFlow and ezyVet.

We hope you found this information useful!