Have you created a new form & are now struggling to find it on the iPad?


The reason for this is likely because the 'Show on main screen' function in the Settings is not switched on. This setting indicates the place where the specific form will be displayed. 


For example, you have created a 'Surgical Consent' form and 'Transfusion Monitoring' form. You've created & published the forms, & 'Sent to iPads'; but you only see the Surgical Consent form on the Dashboard (for a reminder of the Dashboard, click HERE), & the Transfusion form is available only when you'd like to create a patient. 

When you try to use a form with an existing patient it shows only 'Surgical Consent' form, as in the picture below:




To rectify this problem, go to your Settings --> Form --> click Edit form (you can read more about this HERE):


In order to display a form on the Dashboard, you need to turn the 'Show on main screen' option OFF.


Generally, clinics who have an integrated EMR have ‘Show on main screen’ set to NO, whereas if they don’t use an integrated EMR they will usually opt for YES. This is because clinics with integrated EMRs are usually pushing the patient details directly into Smart Flow, so they don’t need to access the forms on the main screen for patient creation.


NOTE: If you'd like to have access to the form on both the Whiteboard and Dashboard, you can create a copy of the form (click HERE to find more information on it) and set 'Show on main screen' to NO.