Have you created a new Form template and are now struggling to find it on the iPad?

The reason for this is likely because the Show on Main Screen option in the Settings is switched to YES. This setting indicates the place where the specific form will be displayed while creating a new patient -  on the patient's Dashboard or general Whiteboard 

For example, you have created a Surgical Consent Form and Transfusion Monitoring Form, published them, and clicked on Send to iPads. However on the existing patient's Dashboard you only see the Surgical Consent Form:

While the Transfusion Monitoring Form is available only when you'd like to create a patient:


To rectify this problem, go to your admin Smart Flow web account > go Settings > Forms > choose the required Form from the drop-down menu > and then click pencil button to edit

From here you can change the Show on Main Screen option:

In order to display a Form on the Dashboard, you need to turn the Show on Main Screen option NO.

Generally, clinics who have an integrated EMR have Show on Main Screen set to NO, whereas if they don’t use an integrated EMR they will usually switch the option to YES. This is because clinics with integrated EMRs are usually pushing the patient details directly into Smart Flow, so they don’t need to access the forms on the main screen for patient creation.

NOTE: If you'd like to have access to the form on both the Whiteboard and Dashboard, you can create a copy of the form (click HERE to find more information on it) and set opposite values (YES and NO) of the Show on Main Screen for them.

We hope you found this information useful!