Sometimes it happens that the medications from the Pre-operative page are not populated on the Anesthetic sheet after you have started it. In this case, we highly recommend checking the Meds on Anesthetic sheet option on your Preoperative page.


When you add some meds and don't want to have them shown on the Anesthetic sheet you just need to turn the above toggle to NO. Then the meds from the Pre-operative page will be hidden from the Anesthetic sheet but could easily emerge once this option is turned to YES


So if you want the meds from the Pre-operative page to be shown on the Anesthetic sheet you need to choose  YES in the Meds on Anesthetic sheet option after they've been added there.  


Please also be sure that you don't forget to hit the Save button upon making your choice.